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Outlook

Maximizing Organization and 
Effective Time Management

Outlook

Outlook 2010 is a personal 
information manager included in 
Microsoft Office 2010 Suite and is 
commonly used in the workplace. 
However, Outlook is not simply for 
sending and receiving emails. It is a 
valuable tool for managing time and 
organizing the many aspects of our 
daily workload.

Test your knowledge

How much do you REALLY know 
about Outlook and are you REALLY 
using it to your benefit?
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Outlook 2010

Basic Features

Mail

Contacts

Calendar

Tasks

Outlook Tabbed Ribbon System

 The ribbon contains multiple tabs with 
several groups of commands. Tabs can be 
used to complete the most common tasks 
in Outlook.

 Each View has it’s own Ribbon.

 Ribbon commands will change depending 
on which view you select: Mail, Calendar, 
Contacts or Tasks.

 Ribbon can be minimized if you feel it 
takes up too much space.

Sending and Receiving Mail

 Mail View is the default view when opening 
Outlook.   

 New email is created in the Compose window.

 After becoming familiar with the basics of Mail 
View, take advantage of helpful features 
(some are listed below):

Create Email Signature

Automatic replies



3/12/2018

3

Organizing and Managing Email

Folders

Using Categories

Applying Rules

Using Flags

Managing Contacts

Add a new contact manually

 Import contacts

Create contact groups/distribution lists

Assign tasks

Managing Your Calendar

Create an appointment

Apply categories to appointments

Multiple-day appointments

Apply categories to appointments

Appointment reminders
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Collaborating with Calendars

 Share a calendar

Open a shared calendar

 Schedule a meeting / accept a meeting 
request

 Scheduling View – availability

Tips and Tricks

Quick Access Tool Bar

 Stationery

Test Your knowledge

NOW what do you know??





Create a folder 

1. On the Folder tab, in the New group, click New Folder. 
2. In the Name box, enter a name for the folder. 
3. In the Select where to place the folder list, click the location for the new 

folder. The new folder will become a sub folder of the folder you select. 
4. Click OK. 

Create categories 

1. In any view, on the Home tab, in the Tags group, click Categorize, and then 
click All Categories. 

2. Click New. 
3. In the Name box, type a name for the new color category. 
4. Click the arrow next to Color, click the color that you want. 
5. If you want to assign a shortcut key, in the Shortcut Key list, click a 

shortcut. 
6. Click OK on the Add New Category and Color Categories dialog boxes.  

Create a task 

1. In Tasks, on the Home tab, in the New group, click New Task. 
2. In the Subject box, type a name for the task. You can add more detail in the 

task body. 
3. On the Task tab, in the Actions group, click Save & Close. 

Create a custom search folder 

1. In Mail, on the Folder tab, in the New group, click New Search Folder. 
2. From the Select a Search Folder list, click Create a custom Search Folder. 
3. Under Customize Search Folder, click Choose. 
4. Type a name for your custom Search Folder. 
5. Click Criteria, and then select the options that you want. 
6. The Messages tab contains criteria on the message content or properties, 

such as sender, keywords, or recipients. 
7. The More Choices tab contains criteria on other message conditions, such 

as importance, flags, attachments, or categorization. 
8. The Advanced tab enables you to make detailed criteria. Under Define 

more criteria, click Field, click the type of criterion that you want, and then 



click the specific criterion from the list. Then in the Condition box and the 
Value box, click the options that you want, and then click Add to List. 
Repeat for each criterion that you want to add to this search folder, and 
then click OK. 

9. Click Browse, select the folders that you want to be searched. 
10.Click OK to close each open dialog box. 

Create a rule from a template 

1. Click the File tab. 
2. Click Manage Rules & Alerts. 
3. In the Rules and Alerts dialog box, on the E-mail Rules tab, click New Rule. 
4. Under Step 1: Select a template, select the template that you want from 

the Stay Organized or Stay Up to Date collection of templates. 
5. Under Step 2: Edit the rule description, click an underlined value. For 

example, if you click the people or public group link, the Address Book 
opens. 

6. Click Next. 
7. Under Step 1: Select condition(s), select the conditions that you want the 

messages to meet for the rule to apply. 
8. Under Step 2: Edit the rule description, click an underlined value for any 

condition you added, and then specify the value. 
9. Click Next. 
10.Under Step 1: Select action(s), select the action that you want the rule to 

take when the specified conditions are met. 
11.Under Step 2: Edit the rule description, click an underlined value for any 

action you added, and then specify the value. 
12.Click Next. 
13.Under Step 1: Select exception(s), select any exceptions to the rule, and 

then click Next. 
14.Under Step 2: Edit the rule description, click an underlined value for any 

exception you added, and then specify the value. 
15.Click Next. 
16.Under Step 1: Specify a name for this rule, enter a name. 
17.Under Step 2: Setup rule options, select the check boxes for the options 

that you want. 
18.If you want to run this rule on messages that already are in the Inbox, 

select the Run this rule now on messages already in “Inbox" check box. 



19.By default, the new rule is turned on. To turn off the rule, clear the Turn on 
this rule check box. You can turn the rule on later. 

20.To apply this rule to all your e-mail accounts set up in Outlook, select the 
Create this rule on all accounts check box. 

21.Click Finish. 

Create a Rule to color-code messages from certain people 

1. Right click on the heading of my Inbox. 

2. Choose VIEW SETTINGS at the bottom of the menu. 

3. Select CONDITIONAL FORMATTING to create a new conditional format. 

4. Select ADD. 

5. Beside NAME, assign a title to this rule (Ex: Emails from Boss). 

6. Select Font, then choose font style, size, effects and color.  

7. Click OK and OK again.  



Creating Contacts 

1. Open Contacts folder by clicking on Contacts icon at the bottom of the 

Navigation Pane. 

2. Click on New Contact icon or press Ctrl+N keys. 

3. Complete the appropriate fields. 

4. Click the Save and Close icon. 



**Note**You can right-click on a sender’s name from within an open email 

and select option Add to Outlook Contacts. 

You can send a contact to another person by opening the contact and clicking 

Forward icon, located on the Contact tab. Choose option As An Outlook 

Contact.  A blank email will open and it will contain the contact as an 

attachment. Complete and send the email.  

Creating Distributions Lists 

1. Open your Contacts folder. 

2. Click on the New Contact Group icon or press the Ctrl+Shift+L keys. 

3. Enter a name for you list in the Name field.  

4. Click on the Add Members icon. 

5. From the submenu, choose the From Address Book or From Outlook 

Contacts. 



6. Double-click on a name to add to the Members field.  

7. Click Ok. 

8. Click on Save and Close icon. 



Customizing Outlook Window 

Your Outlook window can display as much or as little information as you want, It 

can be customized through the VIEW tab. 

1. The NAVIGATION PANE is the column on the left side of Outlook window. It 

includes your email folders and the icons that let you access your Calendar 

and Contacts. You can minimize or not show the Navigation pane by clicking 

the Navigation Pane icon that is located in the Layout section of the View 

tab. 

2. The TO-DO BAR is the column on the right side of Outlook window. It 

displays a mini-calendar, task list and upcoming appointments. You can 



control the TO-DO BAR by clicking the TO-DO BAR icon located in Layout 

section of the View tab as well. 

3. The READING PANE is the section of Outlook window that allows you to 

preview an email without opening it. The READING PANE can be displayed 

below or to the right of your email messages. You can also choose to not 

have a READING PANE at all. Click on the READING PANE icon located in the 

Layout section of the View tab. 

4. The PEOPLE PANE appears below the READING PANE and provides you with 

detailed information about an email sender. The PEOPLE PANE can be 

minimized or not shown at all. Click PEOPLE PANE income located in the 

PEOPLE PANE section of the View tab. 

***NOTE***If the READING PANE is disabled, you will not be able to see the 

PEOPLE PANE. 

Sorting Emails 

By default, emails are sorted by Outlook by date. The following outlines how 

to sort by other categories or to enable multi-tier sorting: 

1. Open Outlook and make sure you are in your Inbox. 

2. Go to the VIEW tab and click on the View Settings icon. 

3. The ADVANCED VIEW SETTINGS dialog will appear. 

4. Click on the SORT button. 

5. The SORT dialog will appear. 



6. Using the dropdown arrow to the right of the Sort items by field, choose 

a sort option. 

7. You can have multi-level sorting by using the dropdown arrows to the 

right of the Then by fields. 

8. Click on the OK button. 

Grouping Emails 

 Outlook groups emails by date by default. To group by other categories, or 

to disable this feature, follow instructions below: 

1. Go to your inbox. 

2. Go to the VIEW tab and click View Settings icon. 

3. The Advanced View Settings dialog will appear. 

4. Click on the Group By button. 



5. To disable the grouping feature… 

a. Remove the checkmark from the Automatically group according to 

arrangement field. 

b. Using dropdown arrow to the right of the Group items by field, choose 

None. 

c. Click OK. 

Changing Default Font 

The default font is Calibri, size 11. You can change your font by: 

1. Click on the File tab in Outlook 

2. Click on Options 



3. Click on the Mail option 

4. Click on Stationery and Fonts 



5. Go to Personal Stationery tab. 

6. Click on the Font button in the New Mail Messages to set your default 

font for all new emails. 

7. A Font dialog will open. Choose your default font setting and click Set as 

Default button. 

8. Click Ok. 

9. You will return to the Signatures and Stationery dialog. 

10.Click on the Font button underneath the Replying or Forwarding 

Messages section to set for all reply and forward emails. 

11.Another Font dialog will open. 

12.Choose our default font setting and click Set as Default button. 

13.Click Ok. 

14.You will return to the Signatures and Stationery dialog. 

15.Click Ok. 

Signatures 

You can create signatures to attach to email messages. 

1. Click on File tab. 

2. Click on Options 

3. Click Mail option. 

4. Click Signatures button. 



5. The Signatures and Stationery dialog will appear. 

6. Click New. 

7. Type a name for your signature and click Ok. 

8. Type and format your signature in the Edit Signature area. 



9. Click Save. 

**NOTE**You can create as many signatures as you want and use them 

when desired. When you compose a new message, you can click on the 

Signature icon, located in the Message tab, and select the signature you 

want to user for that particular email. 

Automatic Reply (Out of Office Message) 

1. Click on the File tab and select the Info option. 

2. The Account Information page will open. 

3. Click on Automatic Replies icon. 



4. Enable the I Am Currently Out of the Office field. 

5. In the AutoReply only once to each sender with the following text field, 

type out of the office message. 

6. Click Ok. 

**NOTE**To disable your automatic reply, open the Automatic Replies 

dialog, enable the I Am Currently In the Office field, and click Ok. 



*Outlook Tabbed Ribbon System 

     The ribbon is the greatest change to Outlook 2010. It replaces the traditional 

menu bars and toolbars. The ribbon contains multiple tabs with several groups of 

commands. Each component of outlook, such as email, calendar, contacts, has its 

own ribbon. Each ribbon contains tabs and commands that are relevant to that 

particular module.  

HOME tab provides access to Outlook’s most basic email commands such as New 

Email, Reply, Forward, Delete. 

When an email is opened, you will see another ribbon. The tabs and commands 

on this ribbon are specific to sending and receiving mail.  

The MESSAGE tab of an email provides access to an email’s most basic features, 

such as text formatting, accessing address book, attaching files and signatures as 

well as marking the email’s importance. 

The same applies to the Calendar, appointment and contact windows. Again, each 

ribbon contains tabs and commands that are specific to that particular 

component of Outlook.  



The HOME tab of the Calendar window provides access to the Calendar’s basic 

features, such as creating a new appointment, viewing calendar by day, week or 

month. 

The APPOINTMENT tab provides access to scheduling, meeting invitations, setting 

reminders and setting recurrences. 

The Contacts window ribbon allows creation of a new contact or group, as well as 

viewing options. 

There is also a separate ribbon on an individual contact which provides access to 

that contact’s features, including saving, deleting and forwarding. 



Some tabs are contextual which means they are only visible when you are 

working with particular objects, and those objects are active. 

When a picture is added to an email, the PICTURE TOOLS FORMAT tab appears. 

Once the picture is deselected, the tab will disappear. 

The File Tab 

The file tab displays a menu that allows you to access commands that let you 

customize Outlook. This is called the Backstage View. You can also access the 

OPTIONS window from the FILE tab. In the OPTIONS window you can modify 

Outlook options (i.e.. default font, create signature).  The HELP function can also 

be accessed through the FILE tab or by pressing the PF1 key or by selecting the 

HELP icon which is located in the upper right-hand corner of the Outlook 

window).





Minimizing the Ribbon 

The Ribbon can be minimized for more space on the screen.  To minimize the 

Ribbon, double-click on any tab except the FILE tab, or click on the MINIMIZE THE 

RIBBON icon located in the upper right-hand corner of the window.  After 

minimizing the Ribbon, you will only see the tab names.  

The Ribbon can still be accessed while it is minimized. Just click on the tab you 

want to use. All of that tab’s commands will appear. After selecting the command, 

the Ribbon will return to its minimized state.  

The Ribbon can be restored to its full size by double-clicking on any tab, except for 

the FILE tab. You can also click on the EXPAND THE RIBBON icon. 



Customizing the Ribbon 

The Ribbon can be customized by adding new tabs and icons. 

1. Click on File tab.  

2. Click on the word Options that appears in the submenu.  

3. The Outlook Options window will open.  

4. Click on the Customize Ribbon option, located on the left-hand side of the 
window.  

5. The Outlook Options-Customize the Ribbon window will appear.  

( 



The Quick Access Toolbar can also be customized. It is located above the Ribbon, 

on the upper left-hand corner of the screen. The benefit of adding icons to the 

Quick Access Toolbar is that they will be visible, no matter which Ribbon tab you 

are using.  

1. Click on the small downward arrow located to the right of the Quick Access 

Toolbar. 

2. The CUSTOMIZE QUICK ACCESS TOOLBAR menu will appear. 

3. Click on one of the commands listed to have the icon appear your Quick Access 
Toolbar.  

4. You can also click on the More Commands option.  

5. The Outlook Options - Customize the Quick Access Toolbar window will 
appear.  



6. To view all available commands, click on the downward pointing arrow to the 
right of the Choose Commands From section and choose the option All 
Commands. Use the scroll bar the browse through the commands, which are 
listed in alphabetical order.  

7. Select the command you want from the Choose Commands From section, 
located on the right-hand side of the window, and click on the Add button.  

8. The command will be displayed in the Customize Quick Access Toolbar section, 
located on the left-hand side of the window. You can add as many commands as 
you want.  

9. You can re-arrange the order of your commands by using the Up and Down 
arrows to the right of the Customize Quick Access Toolbar section.  

10. Click on the OK button and the new icons will display in the Quick Access 
Toolbar.  



11. If you want to reset the Quick Access Toolbar to its default, click on the Reset 
button, located within the Outlook Options - Customize the Quick Access Toolbar 
window.  



Outlook: Maximizing Organization and Effective Time Management 

Outlook 2010 is a personal information manager included in Microsoft Office 2010 Suite and is 

commonly used in the workplace. However, Outlook is not simply for sending and receiving emails. It is 

a valuable tool for managing time and organizing the many aspects of our daily workload.  

Test your knowledge - Quiz 

 Outlook 2010 Basic Features 

 Mail 

 Contacts 

 Calendar 

 Tasks 

 Outlook Tabbed Ribbon system 

 The Ribbon contains multiple tabs with several groups of commands. These tabs can be used to 

complete the most common tasks in Outlook (composing email, scheduling a meeting, adding a 

contact).  

 Each View has it’s own Ribbon (Mail, Calendar, Contacts, Tasks) 

 Ribbon commands will change depending on which view you have selected: Mail, Calendar, 

Contacts or Tasks.  

 Ribbon can be minimized if you feel it takes up too much space. 

 Sending and Receiving Mail 

 Mail view is selected by default when Outlook 2010 is opened.  

 Once you're familiar with the basics of Mail view, you can start taking advantage of its most 

helpful features with these additional tips. 

 Create email signature 

 Automatic replies 

 Spell Check 

 Organizing and Managing Email 

 Folders 

 Using Categories 

 Applying Rules 

 Using flags 

 Managing Contacts 

 Add a new contact manually 

 Import contacts 

 Create contact groups / distribution lists 

 Assign tasks 



 Managing your Calendar 

 Create an appointment 

 Apply categories to appointments 

 Multiple-day appointments 

 Apply categories to appointments 

 Appointment reminders 

 Collaborating with Calendars 

 Share a calendar 

 Open a shared calendar 

 Schedule a meeting / accept a meeting request 

 Scheduling view – setting availablity 

 Extras - Tips and Tricks  **might add these to other sections** 

 Quick Access Tool Bar 

 Create Rules  

 Sharing email folders – delgating access  

 Test your knowledge - Quiz 

 Questions / Comments 


